読者です 読者をやめる 読者になる 読者になる

本当は怖い情報科学

情報系大学院生の趣味&実益ブログ。

rails 2.0が出たけど、とりあえず俺は1.2.6にしたかったのだ。

深く考えないで

$ sudo gem update rails

したら、2.0.1が入って焦った。もう一度1.2.6を上書き(のつもり)でインストールしたら、複数バージョンが混在して俺涙目。

全部gem unistallしてから、1.2.6を入れなおしましたとさ。

【広告】